PDA

View Full Version : Using SD v2.5 to Smart Update a v2.1.4 clone


malkruger
02-06-2008, 03:11 PM
I am running Tiger, v10.4.11, on a new Intel iMac and have a backup clone on a firewire drive. The clone was generated by SD v2.1.4. Is it acceptable to Smart Update the existing clone using SD v2.5?

dnanian
02-06-2008, 04:02 PM
Should be fine, yes.