PDA

View Full Version : scheduled backups do not start


marcoen
04-23-2007, 03:11 AM
Nothing happens on the scheduled times. Not even when I set SD to make a smart backup a few minutes from now. I'm using an registred version of SD and working on an iBook G4 with Tiger 10.4.9 (PPC) with a LaCie Harddisk connected via USB. 'Copy now' does work. A known issue, but I found no solutions in the forums so far.

dnanian
04-23-2007, 08:01 AM
It's definitely not a "known issue" -- see my reply to your support case, and we'll try to figure it out.

harrylr
04-30-2007, 10:51 AM
It's definitely not a "known issue" -- see my reply to your support case, and we'll try to figure it out.

I experienced the same thing last evening. I'd set SuperDuper! to backup at 9:00PM Sunday evening. At 9:30PM, I noticed that nothing had happened so I manually kicked off the backup.

If there is anything I can provide to help with isolating the problem, please let me know.

Harry

dnanian
04-30-2007, 11:10 AM
OK, Harry. Write into support and we'll take a look.

harrylr
05-10-2007, 10:03 AM
Sorry for the delay - I've been remiss in that regard.

Tonight (after 7:00 CDT), I'll be on the home computer and will write to support re: settings, computer status at scheduled time, etc.

Thanks again,
Harry

harrylr
05-10-2007, 10:31 PM
I read through the other threads, and found that the ones about timings (wake from sleep and SuperDuper!) could be something to try. So, tonight I tried the suggestions from those threads.

All is good.

Going through the Preference Panes and setting the wake from sleep option to be very close to the backup schedule was the one suggestion that did the trick.

Waking the computer (Mac Mini, 10.4.9) one minute before SuperDuper!'s scheduled start did it. The Mini woke at 9:00PM, SuperDuper! kicked off at 9:01PM, and the backup ran successfully.

Harry

dnanian
05-10-2007, 10:48 PM
Glad to hear it!