PDA

View Full Version : Backing up to WD MyBook Premium


cookiecookie
09-12-2006, 12:03 PM
Hey.

I need some help pretty quickly. I need to know what harddrive I can use to back up my Intel MacBook Pro 2.16GHZ. I want to do a full clone.

I bought a 250GB USB drive only to read that I couldn't use USB drives to boot off so I returned it. I've now read on this site I can use them.

Anyway, all I want to know is, will I be able to do a full clone to a WD MyBook Premium (Firewire) and then boot off it/restore my internal HD if the worst should happen? If not, what drive can I use?

dnanian
09-12-2006, 12:19 PM
In general, I suggest a LaCie d2/d3 (non-Porsche) or Little Big Disk, Maxtor OneTouch III (FireWire), WiebeTech or OWC drive. I don't know what chipset the WD drive uses -- if it's not a true Oxford-based drive I wouldn't suggest it.

Once you get a drive in house, make sure you partition it (with Disk Utility) as "GUID" or "Apple Partition Map", not "Master Boot Record", which is Windows partitioning and won't allow boot.

Hope that helps!

ResoluteTurnip
09-24-2006, 12:12 AM
Probably too late for cookiecookie, but maybe it will help someone else. I just purchased the WD Premium 320G and it backed up and booted fine via firewire.

dnanian
09-24-2006, 07:43 AM
Hi, ResoluteTurnip -- do you know if the drive uses the Oxford chipset?

ResoluteTurnip
09-25-2006, 12:00 PM
No I don't know, but I did find a response in their Knowledge Base that said they use Oxford 922 and Initio 1430 bridge chips for their external hard drives that implement Firewire. Apparently they used Oxford 911 during 2004 & 2005 on an 80 and 120G hard drive with external Firewire (1394a) -- whatever that means.

dnanian
09-25-2006, 12:09 PM
Hm: the Oxford is definitely what you'd want, and not the Initio. I wonder when they used the non-Oxford bridge...

boerner
09-29-2006, 02:30 PM
I just bought one of these drives myself...

Short of prying the thing open, any way to determine what chipset it has? Western Digital's website is fairly ambiguous (as mentioned before in this thread), but they said I could call and find out...just don't want to call :)

dnanian
09-29-2006, 03:26 PM
It might be difficult, but you can look in System Profiler to see. It might say there when you select the FireWire device.

ResoluteTurnip
09-29-2006, 04:14 PM
I asked WD tech support the question. Here's their response -- hope it helps. By the way my My Book Premium (320G) works and boots the backup just fine.

I think below the double-dashed line are model #'s. For example, my model # is WD3200D032 (located on the box). Therefore, I should have the Oxford OXUF924-DSA chip.

WD's response ---

Only the WD FireWire/USB 2.0 lighted combo and Extreme lighted combo drive uses the Initio bridge chip.
Galaxy 1C: Oxford OXUF924-DSA
Galaxy 1T: Oxford OXUF924-DSB
Galaxy 1U SATA: Oxford 921
GALAXY 1u PATA: Prolific 2507
Galaxy 2T: Oxford OXUF924-DSB
Combo RGB: Inito 1520
Passport: Cypress AT2LP
Old FireWire: Oxford 911
===============================
Galaxy 1C WDxxxxD032
Galaxy 1S WDxxxxF032
Galaxy 1T WDxxxxE032
Galaxy 1U WDxxxxC032
Galaxy 1UP WDxxxxI032
Galaxy 2NC WDxxxxD033
Galaxy 2T WDxxxxC033

dnanian
09-29-2006, 06:11 PM
Thanks for that info, Turnip. So, the MyBook = Oxford? It's not in there...

ResoluteTurnip
09-29-2006, 07:00 PM
Yeah, it's there. "Galaxy" must be a WD designator. My firewire drive (WD My Book) is a Galaxy 1C because the model # ends in D032. Therefore it would have an Oxford chip.

boerner
10-02-2006, 07:12 PM
Well, my My Book Premium drive ends in E032, so I am a Galaxy 1T. Glad to hear I got the good stuff. Initiallty I bought my drive becuase it was the only one I could find from one of the big name manufacturers that had a 3 year warranty (for an external drive that is).