PDA

View Full Version : Really slow backup


R. Barre
02-20-2006, 02:03 PM
I just tried using SuperDuper 2.0.1 with OSX 10.4.5 on a PowerBook G4, and found the process achingly slow. I backed up my User folder - about 22 GB, approx. 278,000 files - and it took almost 12 hours. Effective copy speed was reported at 0.57 MB/s. I'm backing up to an external ACOM Data hard drive, using USB 2.

Should I be getting faster backup rates? Would it be faster to use the Firewire connection? Any suggestions?

dnanian
02-20-2006, 02:05 PM
Hi, Roger. No need to send both a support email message and a forum post: you just double the work for me! :)

Here's what I sent in reply to your support case, which you submitted at 1:46 and I replied to at 2:01:

This sounds like your USB2 drive was definitely running at USB1 (very slow) speeds, Roger. I'd strongly recommend using your FireWire connection and making sure you don't have any AntiVirus software running at the time of the backup.

Hope that helps!

R. Barre
02-20-2006, 02:08 PM
Hi Dave. Sorry for the double trouble. I'll try the Firewire and let you know how it goes.

/r

dnanian
02-20-2006, 02:09 PM
No problem. Gotta give me a couple of minutes to respond before you give up, though! ;)

R. Barre
02-20-2006, 08:03 PM
You were right. For some reason, the hub was running USB1. I used a different (USB2) hub and got up to 56 MB/s. Firewire ran just a bit below 50. So that's solved.

Thanks.

/r

dnanian
02-20-2006, 09:00 PM
Glad to hear it -- and happy to help.